Páginas: 1 [2]   Ir para o fundo
  Imprimir  
Autor Tópico: Adjacentes  (Lida 12625 vezes)
0 Membros e 1 Visitante estão a ver este tópico.
maytor
Membro Efectivo
***
Offline Offline

Sexo: Masculino
Mensagens: 371


« Responder #20 em: Dezembro 01, 2012, 18:18:05 pm »

olá
gato acho que não meti pode haver algum erro na formula visto que só erra em algumas linhas mas de qualquer maneira se tem erro não sou eu que vai descobrir onde , utilizo formulas e adadpto a que quero mas quando osvalores dão errado fico a nadar  .
vamos lá a ver se entendo 1 é adjacente do 50 .
agora vejamos se entendo se saisse a chave 8-9-10-11-12 neste sorteio
e o anterior fosse 2-3-4-5-6 tinhamos 5 adajacentes correcto ?
o calculo é feito de acordo com a posição ocupada pelos numeros no bilhete de apostas da santa casa ? considerasse só os das linhas ,só das colunas ou só nos angulos ou todos no conjunto ?
abraços
Registado
maytor
Membro Efectivo
***
Offline Offline

Sexo: Masculino
Mensagens: 371


« Responder #21 em: Dezembro 01, 2012, 18:39:54 pm »

olá
apenas para tirar uma duvida
no sorteio 44 do estorial sairam  os numeros 1 -3-13-16-43 no soretio 45 sairam
15-19-22-46-49. o 13 está junto ao 19, o 15 junto ao 16 ,o 22 junto ao 16, e o 49 junto ao 43
isto não deveria dar 4 adjacentes ? Na tua folha dá 1 com a formula dá 3 mas eu conto 4 saidos , e na chave 44 em relação á 45 sairam 3 addjacentes . o que é que estou a ver mal?
adajacentes quer dizer junto ,ao lado certo? olhando para o bilhete é o que vejo.ou os numeros
estão apenas numa linha continua ?
abraços
Registado
PSAZF
Administrador
Super Membro
**********
Offline Offline

Sexo: Masculino
Mensagens: 17.203



WWW
« Responder #22 em: Dezembro 01, 2012, 19:13:20 pm »

Olá Amigo maytor!

Que grande confusão que estás a fazer...!!!
Os Adjacentes, não têm nada a haver com o boletim!

Os Adjacentes têm a haver somente com os próprios numeros!!

Acho que estás a misturar as ideias com os Vizinhos - http://psazf.com/forum/index.php?topic=450.0, que são uma coisa diferente.

Vê bem o que está definido no 2º post deste tópico:

Citar
Sejam a, b, c, d, e, os números saídos no último sorteio, números adjacentes são um sub-conjunto que pode ser definido por:
Adj.= {(a-1), (a+1), (b-1), (b+1), (c-1), (c+1), (d-1), (d+1), (e-1), (e+1)}.

Por exemplo, no ultimo sorteio, 96/2012, sairam os nrs 10,18,23,24,40.
Logo para o próximo sorteio, 97/2012, teremos como Adjacentes:
- Adjacentes do 10 = 9 e 11
- Adjacentes do 18 = 17 e 19
- Adjacentes do 23 = 22 e 24
- Adjacentes do 24 = 23 e 25
- Adjacentes do 40 = 39 e 41
Assim, teremos dez Adjacentes possiveis de sair no 97/2012: 9,11,17,19,22,23,24,25,39,41.

A particularidade dos Adjacentes Circulares, é que:
- Adjacentes do 1 = 50 e 2
- Adjacentes do 50 = 49 e 1.

E porque é que a quantidade de Adjacentes no próximo sorteio pode variar entre 6 e 10?
No exemplo que dei antes, já vemos que temos 10 Adjacentes para o próximo sorteio.

Mas imagina que sai a chave 1,2,3,4,5.
Para o próximo sorteio teriamos como Adjacentes:
- Adjacentes do 1 = 50 e 2
- Adjacentes do 2 = 1 e 3
- Adjacentes do 3 = 2 e 4
- Adjacentes do 4 = 3 e 5
- Adjacentes do 5 = 4 e 6
ou seja, sete Adjacentes = 1,2,3,4,5,6,50.

Mas imagina que sai a chave 2,4,6,8,10.
Para o próximo sorteio teriamos como Adjacentes:
- Adjacentes do 2 = 1 e 3
- Adjacentes do 4 = 3 e 5
- Adjacentes do 6 = 5 e 7
- Adjacentes do 8 = 7 e 9
- Adjacentes do 10 = 9 e 11
ou seja, seis Adjacentes = 1,3,5,7,9,11.

Abrações,
PSAZF
« Última modificação: Dezembro 01, 2012, 19:54:41 pm por PSAZF » Registado
maytor
Membro Efectivo
***
Offline Offline

Sexo: Masculino
Mensagens: 371


« Responder #23 em: Dezembro 02, 2012, 02:38:12 am »

olá
ok já percebi (mas assim o numero a direita do sorteio anterior (adjacente seguinte) é o conscutivo do numero saido no sorteio anterior certo?)
abraços
Registado
PSAZF
Administrador
Super Membro
**********
Offline Offline

Sexo: Masculino
Mensagens: 17.203



WWW
« Responder #24 em: Dezembro 02, 2012, 03:22:41 am »

Olá Amigo maytor,

Os Consecutivos, não têm nada a haver com o sorteio anterior!! astonished Nem com o sorteio seguinte!
Só com os nrs que sairam no mesmo sorteio!

Abrações,
PSAZF

« Última modificação: Dezembro 02, 2012, 03:23:13 am por PSAZF » Registado
maytor
Membro Efectivo
***
Offline Offline

Sexo: Masculino
Mensagens: 371


« Responder #25 em: Abril 09, 2016, 13:37:23 pm »

Olá a todos
 

Ver adjacentes no excel MANEIRA MAIS SIMPLES:

1º- Temos que utilizar duas formulas distintas.
 
Se queremos verificar no historial a formula é a seguinte:

EM C1 ESCREVER N1 EM C2 PRIMEIRO NUMERO SAIDO
EM D1 ESCREVER N2 EM D2 SEGUNDO  NUMERO SAIDO
FAZER IGUAL PARA OS RESTANTES 3 NUMEROS
COLAR A FORMULA NA COLUNA H

=SE(C2=(C3-1);1;0)+SE(C2=(C3+1);1;0)+SE(D2=(D3-1);1;0)+SE(D2=(D3+1);1;0)+SE(E2=(E3-1);1;0)
+SE(E2=(E3+1);1;0)+SE(F2=(F3-1);1;0)+SE(F2=(F3+1);1;0)+SE(G2=(G3-1);1;0)+SE(G2=(G3+1);1;0)
+SE(C3=(G2-49);1;0)+SE(G3=(C2+49);1;0)

2º- Se quermos verificar nas chaves a jogar para o sorteio seguinte os adjacentes a formula é:

Aqui apenas a ultima chave SORTEADA:
6-8-26-43-49
EM C1 ESCREVER N1 EM C2 PRIMEIRO NUMERO SAIDO
EM D1 ESCREVER N2 EM D2 SEGUNDO  NUMERO SAIDO
FAZER IGUAL PARA OS RESTANTES 3 NUMEROS
COLAR A FORMULA NA COLUNA H

VERIFICA SEMPRE EM RELAÇÃO A MESMA CHAVE 6-8-26-43-49

=SE($C$2=(C3-1);1;0)+SE($C$2=(C3+1);1;0)+SE($D$2=(D3-1);1;0)
+SE($D$2=(D3+1);1;0)+SE($E$2=(E3-1);1;0)+SE($E$2=(E3+1);1;0)
+SE($F$2=(F3-1);1;0)+SE($F$2=(F3+1);1;0)+SE($G$2=(G3-1);1;0)
+SE($G$2=(G3+1);1;0)+SE(C3=($G$2-49);1;0)+SE(G3=($C$2+49);1;0)




Abraços e Boa Sorte
« Última modificação: Abril 09, 2016, 14:09:48 pm por maytor » Registado
Páginas: 1 [2]   Ir para o topo
  Imprimir  
 
Ir para: